iDMS - Issues Generating SecureClose IDs

Incident Report for SecureClose

Resolved

iDMS Has resolved the issue in their system.
Posted Feb 18, 2023 - 19:13 MST

Update

The iDMS Team is currently investigating this issue
Posted Feb 18, 2023 - 16:16 MST

Investigating

The iDMS Team is currently investigating this issue.
Posted Feb 18, 2023 - 16:14 MST
This incident affected: API.